Piipaa.Info -työkalurivi — pysy ajan tasalla niin saat enemmän irti.
 
Ohje
Työkalurivin lataaminen ja asentaminen
  • Toimiiko Piipaa.Info-työkalurivi selaimessani?
    Piipaa.Info-työkalurivi on yhteensopiva seuraavien Internet-selainten kanssa:
    • Microsoft Internet Explorer -versiot 6 ja uudemmat käyttöjärjestelmissä Windows Vista, -XP ja -2000
    • Mozilla Firefox -versiot 1 ja uudemmat, mukaan lukien beta-versiot, käyttöjärjestelmissä Windows (Vista, XP ja 2000), Mac ja Linux.
    Tarkoituksemme on tukea tulevaisuudessa muitakin selaimia.
  • Miten Piipaa.Info-työkalurivi asennetaan?
    Internet Explorer -käyttäjät
    1. Napsauta Lataa työkalurivi -painiketta.
    2. Jos sinulla on jo käytössä työkalurivi, näkyviin saattaa tulla ikkuna, jonka kautta voit lisätä Piipaa.Info -työkalurivin työkalurivien luetteloon yhdellä napsautuksella. Sinun ei tarvitse silloin ladata ja asentaa työkaluriviä erikseen, paitsi silloin, jos haluat pitää sen erillisenä rivinä selaimessasi.
    3. Tiedoston lataus -ikkunassa voit valita Suorita tai Tallenna. Suosittelemme, että valitset Suorita. Lataus ja asennus tapahtuvat tällöin automaattisesti. (Jos kuitenkin haluat itse valita tiedostojen asennuspaikan, valitse Tallenna ja käynnistä asennus manuaalisesti jälkeenpäin.)
    4. Käynnistä asennus napsauttamalla Suorita. Asennus kestää muutamia minuutteja Internet-yhteyden nopeudesta riippuen. Määritä lisäasetukset Työkalurivin asennus -ikkunassa ja hyväksy lopuksi käyttöoikeussopimus napsauttamalla Hyväksy. Työkalurivi ilmestyy selaimeen.
    Firefox-käyttäjät
    1. Napsauta Lataa työkalurivi -painiketta.
    2. Jos sinulla on jo käytössä työkalurivi, näkyviin saattaa tulla ikkuna, jonka kautta voit lisätä Piipaa.Info -työkalurivin työkalurivien luetteloon yhdellä napsautuksella. Sinun ei tarvitse silloin ladata ja asentaa työkaluriviä erikseen, paitsi silloin, jos haluat pitää sen erillisenä rivinä selaimessasi.
    3. Onko Ohjelmiston asennus -ikkuna näkyvissä?
      Jos on: Napsauta Asenna nyt -painiketta ja sitten Käynnistä Firefox uudelleen. Jatka seuraavasta vaiheesta 9.
      Jos ei ole: Jatka vaiheeseen 4.
    4. Paikanna sivun yläosassa oleva keltainen palkki ja napsauta Muokkaa asetuksia... -painiketta.
    5. NapsautaSalli-painiketta ja sitten Sulje.
    6. Napsauta Lataa työkalurivi -painiketta uudelleen.
    7. Napsauta Ohjelmiston asennus -ikkunassa Asenna nyt -painiketta.
    8. Kun lataus on valmis, napsauta Käynnistä Firefox uudelleen.
    9. Tee valintasi Työkalurivin asetukset -ikkunassa ja napsauta sitten Valmis.
    Chrome-käyttäjät
    1. Napsauta Lataa työkalurivi -painiketta.
    2. Selaimen alalaitaan tulee näkyviin vahvistusikkuna, joka pyytää sinua sallimaan laajennuksen asennuksen. Valitse “Jatka”
    3. Näkyviin tulee asennuksen vahvistusikkuna – valitse “Asenna”
    4. Kun aloitat selaamisen, työkalurivi näkyy selaimen ylälaidassa.
  • Piipaa.Info-työkalurivi ei näy selaimessa asennuksen jälkeen.
    Internet Explorer- ja Firefox-käyttäjät
    Jos työkaluriviä ei näy selaimessa:
    1. Varmista, että työkalurivi on valittu selaintyökalurivien luettelossa. Valitse selaimen yläosasta Näytä > Työkalurivit ja valitse sitten työkalurivin nimi.
    2. Jos työkaluriviä ei vieläkään näy:
  • Piipaa.Info-työkalurivi näkyy tyhjänä selaimessa.
    Jos työkalurivi näkyy tyhjänä selaimessa:
    1. Poista Piipaa.Info -työkalurivin asennus. (Katso Miten Piipaa.Info-työkalurivin asennus poistetaan? )
    2. Tyhjennä selaimen välimuisti (Katso Miten selaimen välimuisti tyhjennetään? ) ja evästeet (Katso Miten selaimen evästeet tyhjennetään? ), käynnistä tietokone uudelleen ja asenna sitten työkalurivi uudelleen.
    3. Käynnistä tietokone uudelleen.
    4. Asenna Piipaa.Info -työkalurivi uudelleen.
    Jos työkalurivi näkyy yhä tyhjänä, napsauta seuraavaa linkkiä:
    Jos et näe tekstiä, palomuurin tai jonkin muun turvaohjelmiston asetukset saattavat aiheuttaa tämän ongelman.
  • Onko Piipaa.Info-työkalurivi turvallinen?
    Our Toolbar upholds the highest privacy and security standards. Please refer to our Privacy Policy to find out more.
Sovelluksien mukauttaminen
  • Toimiiko Postivahti sähköpostitilini kanssa?
    Postivahti tukee seuraavia tilityyppejä ja -muotoja:

    Hotmail (ja sen alitoimialueet)
    nimi@hotmail.com

    Yahoo (ja sen alitoimialueet)
    nimi@yahoo.com

    Gmail
    nimi@gmail.com

    Comcast
    nimi@comcast.com

    AOL
    nimi@aol.com

    POP3 (kaikki paitsi salatut SSL POP3 -tilit; avataan yleensä Outlook-tyyppisellä ohjelmalla).
    Muita sähköpostitoimialueita lisätään tulevaisuudessa, joten tarkasta tämä sivu aika ajoin.
  • En pääse sähköpostitiliini Postivahdin kautta.
    Jos sinulla on vaikeuksia päästä sähköpostitiliisi Postivahdin kautta:
    1. Varmista, että Postivahti tukee sähköpostitiliäsi. (Katso Toimiiko Postivahti sähköpostitilini kanssa? )
    2. Kirjaudu ulos kaikista sähköpostitileistäsi, ennen kuin avaat ne Postivahdin kautta.
    3. Varmista, että selaimesi on määritetty siten, että se hyväksyy evästeet. (Katso Miten evästeet otetaan käyttöön selaimessa? )
    4. Ellet vieläkään pääse sähköpostitilillesi, tyhjennä selaimen välimuisti (katso Miten selaimen välimuisti tyhjennetään?) ja evästeet (katso Miten selaimen evästeet tyhjennetään?), käynnistä tietokone ja yritä uudelleen.
    5. Jos ongelma ei katoa, poista työkalurivin asennus (katso Miten Piipaa.Info-työkalurivin asennus poistetaan?) ja katso sitten Piipaa.Info -työkalurivin lataussivulla ja asenna työkalurivi uudelleen .(Katso Miten Piipaa.Info-työkalurivi asennetaan? )
  • Miksi Postivahti näyttää joskus väärän lukemattomien sähköpostiviestien lukumäärän?
    Postivahdin näyttämä lukemattomien sähköpostiviestien lukumäärä päivitetään muutaman minuutin välein.
    Voit muuttaa Postivahdin asetukset -ikkunasta uusien sähköpostiviestien tarkastustaajuutta: napsauta Postivahti ja valitse sitten Asetukset.

    Jos haluat tarkastaa uudet sähköpostiviestit manuaalisesti, napsauta Postivahti ja valitse valikosta Tarkasta uudet sähköpostiviestit.
  • Onko henkilökohtaisen sähköpostitilin tietojen lisääminen Postivahtiin turvallista?
    Kyllä. Henkilökohtaisen sähköpostitilin tietojen lisääminen Postivahtiin on täysin turvallista. Tiedot salataan ja tallennetaan tietokoneeseesi paikallisesti. Niitä ei jaeta minkään kolmannen osapuolen kanssa.
  • Radiosoittimen mitkään asemat tai podcast-lähetykset eivät toimi.
    Elleivät asemat tai podcast-lähetykset toimi, tarkasta, että tietokoneesi täyttää seuraavat vaatimukset:
    Jos kaikki edelliset vaatimukset on täytetty eikä radiosoitin vieläkään toimi, ota yhteys tukikeskukseemme .
  • Osa radiosoittimen asemista ja podcast-lähetyksistä ei toimi.
    Tähän on kaksi pääsyytä:
    1. Mediasoittimen asetuksissa saattaa olla ongelma. (Työkalurivin radiosoitin toimii käyttämäsi mediasoittimen kautta.) Suosittelemme, että tarkastat sen asetukset.
    2. Radioasemassa tai podcast-lähetyksessä saattaa olla ongelma. Koska ne toimivat verkon kautta, emme pysty hallitsemaan niiden toimivuutta.
    Jos radioasemien tai podcast-lähetysten kanssa on yhä ongelmia, ota yhteys tukikeskukseemme .
  • Miten Sää-sovellusta mukautetaan?
    Napsauta Sää-sovellusta, niin näet nämä valinnat oikeassa yläkulmassa:
    • Muuta sijaintia
    • Muuta °C/°F
    • Laajennettu ennuste
    Huomaa, että Sää-sovellus säätyy automaattisesti ja näyttää sään IP-osoitteesi sijainnin mukaan.
  • Sääsovelluksessa ei näy tarkkoja tietoja enkä löydä paikkakuntani nimeä.
    Sääsovellus toimii sivustolla www.intellicast.com, joka sisältää maailman laajimman kaupallisen meteorologisen tietokannan ja näyttää satojen tuhansien kaikkialla maailmaa olevien kohteiden tarkat sääolosuhteet. Sääsovelluksessa ei voi kuitenkaan olla kaikkia näitä kohteita. Jos tarkkoja sääolosuhteita ei näy tai et löydä paikkakuntasi nimeä, suosittelemme lisätietojen hakemista suoraan Intellicast-sivustolta.
  • Voiko RSS-lukuohjelmaa mukauttaa?
    Piipaa.Info -työkalurivi saattaa sisältää yhden tai useita RSS-lukuohjelmia, jotka tarjoavat yhteisöä kiinnostavia RSS-syötteitä. Vaikka et voikaan lisätä sisältöä RSS-lukuohjelmaan, voit halutessasi poistaa sisältöä useilla tavoilla:
    • Voit poistaa yksittäisen kohteen napsauttamalla sitä hiiren oikealla painikkeella ja valitsevamalla valinnan Poista viesti tai Poista valinta.
    • Voit poistaa kaikki aiheen kohteet valitsemalla aiheen ja napsauttamalla sitten luettelon alareunassa olevaa roskakorin kuvaketta (Delete All Items).
    • Voit poistaa RSS-lukuohjelman työkalurivistä, ja voit halutessasi palauttaa sen milloin tahansa:
      1. Avaa työkalurivin päävalikko (napsauttamalla työkalurivin logon oikealla puolella olevaa nuolta).
      2. Valitse Työkalurivin asetukset ja napsauta sitten valintaa Esimääritetyt sovellukset tab.
      3. Poista RSS-lukuohjelma's check box.
  • Voiko Haku-ruudun poistaa?
    Haku-ruutu on keskeinen Piipaa.Info-työkalurivin osa eikä sitä voi poistaa. Oletko yrittänyt napsauttaa Haku-ruudun sisällä olevaa nuolta? Sieltä löydät mukautettuja hakuja, joista sinulle on toivottavasti hyötyä.
  • Mikä on Facebook-sovellus?
    Facebook-sovellus säilyttää Facebookin selaimessasi niin, ettei sinun tarvitse avata Facebook-verkkosivua. Käytä kaikkia Facebook-toimintojasi helposta valikosta. Voit jopa saada työpöydälle uusien viestien ja päivityksien ilmoituksia!
    • Välitön pääsy Facebookin suosikkisivuillesi, olit sitten missä tahansa päin verkkoa.
    • Tarkista uusien viestien, ystäväpyyntöjen tai ryhmäkutsujen ilmoitukset. Kun sinulla on uusi päivitys, Facebook-kuvakkeeseen ilmestyy keltainen tähti. Voit tarkistaa päivityksen napsauttamalla valikkoa.
    • Jaa avaamasi verkkosivu ja päivitä tilasi yhdellä napsautuksella.
    • Facebook-ilmoitukset: Saat ilmoituksen työpöydällesi, kun saat uuden viestin, uutispäivityksen, ystäväpyynnön ja paljon muuta.
  • Miten lisään Facebook-sovelluksen?
    Facebook-sovelluksen lisääminen:
    1. Avaa työkalurivin päävalikko (napsauttamalla työkalurivin logon oikealla puolella olevaa nuolta).
    2. Valitse Työkalurivin asetukset ja napsauta välilehteä Esimääritetyt sovellukset.
    3. Valitse Facebook-ruutu ja napsauta OK-painiketta. Facebook-sovellus on lisätty työkaluriviisi. (Jos et näe sitä, se voi olla työkalurivin avattavassa valikossa.)
  • Miten kirjaudun sisään Facebook-osaan?
    Napsauta Facebook-kuvaketta avataksesi sisäänkirjautumisikkunan, johon sinua pyydetään syöttämään Facebookin käyttäjänimesi ja salasanasi. Tällöin Facebook-sovelluksesta luodaan yhteys Facebook-tiliin; tiedot tallentuvat omaan työkalurivisi Facebook-sovellukseen eikä niitä käytetä mihinkään muuhun tarkoitukseen kuin tilisi käyttämiseen.
    Huomaa: kun kirjaudut sisään ensimmäisen kerran, näkyviin tulee ylimääräinen valintaikkuna, jossa pyydetään vahvistus yhteyden luomiseksi Facebookiin. Tämä on Facebook-tilisi lisäturvallisuustoiminto. Napsauta “Salli”-painiketta, ja valintaikkuna ei tule enää näkyviin.
  • Miksi Facebook-kuvakkeeseen tuli näkyviin keltainen tähti?
    Tämä tarkoittaa, että olet saanut uuden päivityksen Facebookissa, kuten uuden viestin, ystäväpyynnön tai ryhmäkutsun. Napsauta valikkovalintaa nähdäksesi päivityksen.
  • Miten saan työpöydälle ilmoituksia, jotka ilmoittavat uusista Facebookin päivityksistä?
    Voit saada Facebook-ilmoituksia napsauttamalla Facebook-kuvaketta valikon avaamiseksi, ja sen jälkeen valintaa Asetukset. Valitse haluamasi ilmoitukset ja napsauta OK.
  • Miten voin lopettaa työpöydälle tulevat Facebookin päivitysilmoitukset?
    Napsauta Facebook-kuvaketta valikon avaamiseksi, ja sen jälkeen valintaa Asetukset. Poista rastit niiden ilmoituksien ruuduista, joita et halua saada ja napsauta OK.
  • Kun yritin päivittää Facebook-tilaani, miksi minulta kysyttiin salasanaa?
    Kun napsautat Tila-valintaa ensimmäisen kerran Facebook-sovelluksen valikossa, sinua pyydetään syöttämään salasanasi ja vahvistamaan tilapäivitykset napsauttamalla painiketta “Salli tilapäivitykset”. Tämä on Facebook-tilisi lisäturvallisuustoiminto. Kun olet antanut vaaditut tiedot, muita valintaikkunoita ei tule enää näkyviin.
  • Miten kirjaudun ulos Facebook-sovelluksesta?
    Napsauta Facebook-kuvaketta valikon avaamiseksi, ja sen jälkeen valintaa Kirjaudu ulos. Tällöin kirjaudut ulos Facebook-sovelluksesta, se kuitenkin poikkeaa itse Facebookin sisäänkirjautumistilasta. Kun olet kirjautunut ulos Facebook-sovelluksesta, et saa työpöydälle enää ilmoituksia Facebookin päivityksistä, kuten uusista viesteistä ja ystäväpyynnöistä.
Sovelluksien lisääminen työkalurivin asetuksilla
Sovelluksien lisääminen Lisää kohteita -painikkeella
Työkalurivin asennuksen poistaminen
  • Miten Piipaa.Info-työkalurivin asennus poistetaan?
    Työkalurivin voi poistaa helposti samalla tavoin kuin minkä tahansa muunkin selaimen lisäosan tai laajennuksen. Asennuksen poistaminen tapahtuu hieman eri tavoin eri selaimissa.

    Internet Explorer
    1. Avaa Käynnistä-valikko.
    2. Valitse Ohjauspaneeli.
    3. Napsauta Poista ohjelman asennus kohdan Ohjelmat alta. (Tai napsauta Ohjelmat ja toiminnot.)
    4. Napsauta haluamaasi työkaluriviä hiiren oikeanpuoleisella painikkeella ja valitse Poista asennus.

    Firefox
    1. Napsauta selainikkunan ylälaidassa olevaa Firefox-painiketta (tai Työkalut-valikkoa).
    2. Valitse Lisäosat.
    3. Valitse Laajennukset.
    4. Valitse työkalurivi, jonka haluat poistaa, ja napsauta Poista käytöstä - tai Poista-painiketta.

    Chrome
    1. Napsauta selainikkunan ylälaidassa olevaa Chrome-valikkoa (tai työkalukuvaketta).
    2. Valitse Asetukset.
    3. Valitse Laajennukset-välilehti.
    4. Etsi haluamasi työkalurivi ja napsauta Poista käytöstä -painiketta .
  • Piipaa.Info-työkalurivin asennuksen poisto ei onnistu.
    1. Avaa Piipaa.Info -työkalurivin lataussivu ja asenna se uudelleen.
    2. Käynnistä tietokone uudelleen.
    3. Poista työkalurivin asennus uudelleen.
    Jos yhä kohtaat ongelmia, ota yhteys tukikeskukseemme.
Yleisiä ongelmia
  • Miksen näe Työkalurivin asetukset -valikkoani?
    Olet saattanut piilottaa työkalurivisi. Näin saat sen takaisin näkyviin:
    1. Napsauta neutraalia aluetta lähellä selaimesi ylälaitaa hiiren oikealla painikkeella. Lista lisäosista tulee näkyviin.
    2. Valitse työkalurivisi nimi saadaksesi sen takaisin näkyviin.

    Avataksesi Työkalurivin asetukset -valikon:
    1. Avaa työkalurivin päävalikko (napsauttamalla työkalurivin logon oikealla puolella olevaa nuolta).
    2. Valitse Työkalurivin asetukset.

    Firefox-käyttäjät: Pääset aina Työkalurivin asetukset -valikkoon, vaikka työkalurivi olisikin
    piilotettu:
    1. Valitse selaimesi valikossa Työkalut > Lisäosat.
    2. Etsi työkalurivisi listalta ja napsauta Asetukset-painiketta.
  • Miksi päädyin sivulle, jossa lukee "Oho! Sivua ei löytynyt…"?
    Jos työkalurivi on käytössä ja näkyviin tulee sivu, joka sisältää tekstin "Oho! Sivua ei löytynyt..." sekä työkalurivin toimittajan logon ja nimen, se tarkoittaa seuraavaa:

    Työkalurivi havaitsi, että sivua, jolle halusit siirtyä, ei löytynyt, ja tarjosi sinulle hyödyllisen hakusivun tavanomaisen 404- (http://en.wikipedia.org/wiki/404_error) tai DNS-virhesivun sijasta.

    Käyttämäsi hakutermi tulee automaattisesti näkyviin, joten voit suorittaa uuden haun napsauttamalla Hae-painiketta. Voit halutessasi myös näppäillä uuden hakutermin. Tämän toiminnon poistaminen käytöstä:
    1. Avaa työkalurivin päävalikko napsauttamalla työkalurivin logon oikealla puolella olevaa nuolta.
    2. Valitse Työkalurivin asetukset ja napsauta sitten Lisäasetukset-välilehteä.
    3. Poista valinta kohdasta Korjaa "sivua ei löytynyt" -virheet.
    Huomaa, että tämä ominaisuus ei välttämättä ole käytettävissä kaikissa työkaluriveissä.
  • Kuinka otan käyttöön tai poistan käytöstä hakusivun, joka aukeaa avatessani uuden välilehden?
    1. Avaa työkalurivin päävalikko (napsauttamalla työkalurivin logon oikealla puolella olevaa nuolta).
    2. Valitse Työkalurivin asetukset ja napsauta sitten Lisäasetukset-välilehteä.
    3. Valitse tai poista valinta kohdan "Näytä hakuruutu uusissa selaimen välilehdissä" valintaruudusta.
  • Onko Piipaa.Info-työkalurivi ristiriidassa selaimeni muiden lisäosien kanssa?
    Työkalurivin ei pitäisi vaikuttaa selaimen muiden lisäosien toimintaan. Jos tämän kanssa on ongelmia, ota yhteys tukikeskukseemme.
  • Miten haun voi ottaa käyttöön tai poistaa käytöstä Internet-selaimen osoiteriviltä?
    1. Avaa työkalurivin päävalikko (napsauttamalla työkalurivin logon oikealla puolella olevaa nuolta).
    2. Valitse Työkalurivin asetukset ja napsauta sitten Lisäasetukset-välilehteä.
    3. Valitse tai tyhjennä valintaruutu kohdasta Ota haku osoiteriviltä käyttöön.
  • Miten Piipaa.Info-työkalurivin mukautettu verkkohakutoiminto poistetaan?
    Internet Explorer -käyttäjät
    1. Avaa selaimen Haku-valikko (selaimen oikeassa yläkulmassa) napsauttamalla nuolta.
    2. Valitse Muuta haun oletuksia…
    3. .
    4. Valitse Piipaa.Info Mukautettu haku verkosta.
    5. NapsautaPoista-painiketta ja sitten OK.
    Firefox-käyttäjät
    1. Avaa selaimen Hakukone-valikko (selaimen oikeassa yläkulmassa) napsauttamalla nuolta.
    2. Valitse Hakukoneiden hallinta…
    3. .
    4. Valitse Piipaa.Info Mukautettu haku verkosta.
    5. NapsautaPoista-painiketta ja sitten OK.
  • Miten kotisivu vaihdetaan?
    Internet Explorer -käyttäjät
    1. Valitse selaimen valikosta Työkalut > Internet-asetukset.
    2. Napsauta Yleistä-välilehteä.
    3. Tee valinnat valintaikkunan yläosan Kotisivu-osiosta.
    Firefox-käyttäjät
    1. Valitse selaimen valikosta Työkalut > Asetukset.
    2. Napsauta Pääasetukset-kuvaketta.
    3. Tee valinnat Käynnistys-ruudusta.
  • Miten selaimen välimuisti tyhjennetään?
    Internet Explorer 6 -käyttäjät
    1. Sulje kaikki avoimet selainikkunat.
    2. Valitse selaimen valikosta Työkalut > Internet-asetukset.
    3. Napsauta valintaikkunan yläosan Yleistä-välilehteä.
    4. Napsauta Väliaikaiset Internet-tiedostot -kohdan alla olevaa Poista tiedostot -valintaa.
    5. Valitse Poista kaikki offline-sisältö.
    6. Napsauta OK.
    Internet Explorer 7 -käyttäjät
    1. Sulje kaikki avoimet selainikkunat.
    2. Valitse selaimen valikosta Työkalut > Internet-asetukset.
    3. Napsauta Yleistä-välilehteä.
    4. Napsauta kohdan Selaushistoria alla olevaa Poista-valintaa.
    5. Napsauta kohdan Väliaikaiset Internet-tiedostot alla olevaa Poista tiedostot -valintaa.
    6. Napsauta Poista evästeet.
    7. Napsauta OK.
    Firefox-käyttäjät
    Firefox PC:ssä:
    1. Sulje kaikki avoimet selainikkunat.
    2. Valitse selaimen valikosta Työkalut > Tyhjennä henkilökohtaiset tiedot...
    3. .
    4. Valitse Evästeet ja Välimuisti.
    5. Napsauta Tyhjennä henkilökohtaiset tiedot nyt.
    Firefox Macissä:
    1. Sulje kaikki muut avoimet selainikkunat.
    2. Avaa Firefox-valikko selaimen yläosasta ja valitse Asetukset...
    3. .
    4. Napsauta Tietosuoja-välilehteä.
    5. Napsauta valintaikkunan alaosan Tyhjennä nyt -kohtaa.
    6. Valitse uudesta valintaikkunasta Välimuisti ja Evästeet.
    7. Napsauta Tyhjennä henkilökohtaiset tiedot nyt.
  • Miten selaimen evästeet tyhjennetään?
    Internet Explorer -käyttäjät
    1. Valitse selaimen valikosta Työkalut > Internet-asetukset.
    2. Napsauta Yleistä-välilehteä.
    3. Napsauta kohdan Väliaikaiset Internet-tiedostot alla olevaa Poista evästeet...
    4. -valintaa.
    5. Napsauta OK vahvistukseksi kysymykseen Poistetaanko kaikki Väliaikaiset Internet-tiedostot -kansion evästeet?
    6. .
    7. Napsauta OK.
    Firefox-käyttäjät
    1. Valitse selaimen valikosta Työkalut > Asetukset.
    2. Napsauta Tietosuoja-kuvaketta.
    3. Napsauta kohdan Evästeet alla olevaa Näytä evästeet -valintaa.
    4. Napsauta Poista kaikki evästeet -painiketta.
    5. Napsauta Sulje.
  • Miten evästeet otetaan käyttöön selaimessa?
    Internet Explorer -käyttäjät
    1. Valitse selaimen valikosta Työkalut > Internet-asetukset.
    2. Napsauta Tietosuoja-välilehteä.
    3. Napsauta Oletus-painiketta. (Se näkyy himmennettynä, jos sitä on jo painettu.)
    4. Napsauta OK.
    Firefox-käyttäjät
    1. Valitse selaimen valikosta Työkalut > Internet-asetukset.
    2. Napsauta Tietosuoja-välilehteä.
    3. Valitse Hyväksy evästeet sivustoilta -asetus.
  • Miten JavaScript otetaan käyttöön selaimessa?
    Internet Explorer -käyttäjät
    1. Valitse selaimen valikosta Työkalut > Internet-asetukset.
    2. Napsauta Tietoturva-välilehteä.
    3. Napsauta Mukautettu taso... -painiketta
    4. .
    5. Selaa alaspäin Komentosarja-osioon ja varmista, että Salli aktiiviset komentosarjat -kohdan asetus Ota käyttöön on valittu.
    6. Napsauta OK ja käynnistä selain uudelleen.
    Firefox-käyttäjät
    1. Valitse selaimen valikosta Työkalut > Internet-asetukset.
    2. Napsauta Web-ominaisuudet-painiketta.
    3. Varmista, että Ota JavaScript käyttöön on valittu.
    4. Napsauta OK ja päivitä nykyinen sivu.